03 Apr

Sicherheitsanfälligkeit im Ivanti Endpoint Manager

Kürzlich wurde uns von Ivanti eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung in Ivanti Endpoint Manager (EPM / LDMS) mitgeteilt. Aufgrund der Schwere dieser Art von Sicherheitsanfälligkeit veröffentlichte Ivanti ein Service-Update, um ein Update für alle derzeit unterstützten Versionen von EPM bereitzustellen.
 
Ivanti entschuldigt sich für die Unannehmlichkeiten, empfiehlt jedoch allen Endpoint Manager-Kunden, die die Versionen 2017.3, 2018.1 oder 2018.3 nutzen, das Update so bald wie möglich zu installieren. Kunden, die 2018.1 ausführen, müssen auf 2018.3 aktualisieren, bevor das Update angewendet werden kann.

Das Service-Update kann hier abgerufen werden: https://community.ivanti.com/docs/DOC-74509

Sollten Sie hier Unterstützung benötigen, stehen wir Ihnen gerne zur Verfügung.